Could not adding new VPN in Linux Mint

Currently I am using Linux Mint 14 and Lubuntu 12.10, as we know, both of them using ubuntu as ancestor. I do not know this problem would raised if we using other linux distribution or no. I do not know what I had to do before, because I guess the problem is on the OS (silly guess, haha). but with a little surfing with my friend, I know the solution is quite simple. We just have to install these package from repository :

$ sudo apt-get install network-manager-pptp-gnome

for some vpn, they need (note : for me, above installation is enough)

$sudo apt-get install network-manager-openvpn-gnome

$sudo apt-get install network-manager-openvpn

enjoy! 😀

regards,

tandatangankecil

Leave a Reply

Your email address will not be published. Required fields are marked *